PHP-Versionsaktualisierung - betrifft vor allem Joomla-Installationen


Seite: 1
Autor Beitrag
partyheld
22.12.15 - 09:23:22 Uhr

Die PHP-Versionen 5.4, 5.5 und 5.6 könnten auf ihre entsprechende neueste Unterversionen aktualisiert werden. Es betrifft z.Zt. vor allem Joomla-Installationen, wo ein kritischer Sicherheitsfehler entdeckt wurde, dessen Ursache aber eigentlich bei PHP liegt.

Die Joomla-Benutzer können sich zwar durch von Joomla bereitgestellte Korrekturen schützen, es werden aber wohl nicht alle tun.

Infos unter:
https://www.joomla.org/announcements/...e-347.html
https://blog.sucuri.net/2015/12/remot...oomla.html
https://blog.patrolserver.com/2015/12...t-exploit/
https://scan.patrolserver.com/joomla/...-2015-8562

P.S.: Vielleicht könnte man dabei auch "always_populate_raw_post_data" in php.ini von PHP 5.6 auf -1 setzen, wie unter http://www.pytal.de/topic,7,0,12486 beschrieben.
Seite: 1

- Obige Beiträge stellen keine Äußerung oder Meinung von Pytal oder dessen Betreiber dar -