AMD Phenom II X6 1100T übertakten - warum geht nichts?


Seite: 1
Autor Beitrag
DarkBaal
23.04.11 - 10:08:31 Uhr

Moin,

ich habe meinen o.g. Prozessor von 3.3 Ghz auf 4 Ghz stabil übertakten können.

Da ist erst einmal die Frage: Warum geht nicht mehr? Das ist eine BE, d.h. ich habe einen offenen Multiplikator und egal wie sehr ich alles in Einklang bringe (VCore, usw.) es startet dann bsp. mit 4.2Ghz aber beim Belastungstest bricht alles zusammen.

Naja gut, jetzt habe ich zur Sicherheit erstmal 100% stabile 3.8 Ghz eingestellt und beim 10 Minuten Belastungstest mit Prime95 funktioniert alles perfekt, kein Worker beendet sich, alle teste ohne Fehler und Warnungen.

Wenn ich aber ein Spiel starte (Medal of Honor 2011), ruckelt erst alles und dann bricht wieder alles zusammen. Das selbe mit bsp. Windows Movie Maker: Wenn ich einen Film speichern will, kommt nach nicht mal einer Sekunde einfach "Keine Rückmeldung" und das behebt sich auch nicht mehr, es passiert nichts mehr wenn ich es nicht manuell beende.


Kann mir jemand sagen, warum da nichts mehr im OC modus geht und warum das ausgerechnet bei mir sein muss, wo's doch bei jedem anderen auch geht?


Danke & Lg,
DarkBaal
SammysHP
23.04.11 - 10:19:13 Uhr

Beschäftige dich einfach mal mit elektrotechnischen und physikalischen Grundlagen, schau nach, was Fertigungstoleranz bedeutet und überlege dann, warum sie die CPU nicht gleich mit 4 GHz verkaufen.
DarkBaal
23.04.11 - 10:45:13 Uhr

Es gibt aber Leute, die den selben Prozessor auf knapp 6 Ghz übertaktet haben (mit Stickstoffkühlung) und bei denen läuft alles wunderbar, da frage ich mich nur warum's nicht bei mir läuft.

Zudem kommt noch, dass bei normalen einstellungen automatisch bei Bedarf bis 3.6 Ghz übertaktet wird von AMD aus, wenn ich 3.8 Ghz einstelle geht garnichts, das kann bei 200mhz unterschied doch kein Problem sein?!
SammysHP
23.04.11 - 11:13:25 Uhr

Wie gesagt, elektrotechnische Grundlagen. Es würde zu weit führen, wenn ich versuchen würde, hier die ganzen physikalischen Zusammenhänge zu erklären. Nimm es einfach hin, dass es nicht geht.

_________________
www.sammyshp.de
DarkBaal
23.04.11 - 11:18:33 Uhr

schon klar, chef... Vorallem weil bei so geringer Erhöhung eine solche Extreme nicht auftreten kann, ich kenne mich damit sehr wohl aus. btw läuft er bei 100% auslastung aller 6 kerne einwandfrei, also muss da was anderes hinterstecken mit graka und sowas, denn der PCIe Referenztakt spielt da ja auch eine Rolle, wer also keine ahnung hat.... ne?

Naja, mit Pytal habe ich ja eh schon lange abgeschlossen bei den Leuten hier, also verstehe ich garnicht, warum ich überhaupt noch versuche hier was zu erreichen.
SammysHP
23.04.11 - 13:37:58 Uhr

Zitat:
Vorallem weil bei so geringer Erhöhung
3,3 GHz -> 4,2 GHz sind 27%.

Zitat:
ich kenne mich damit sehr wohl aus.
Warum fragst du dann?

Zitat:
also muss da was anderes hinterstecken mit graka und sowas
Kann gut sein, dass es auch da Probleme gibt. Sind wir wieder bei den elektrotechnischen Grundlagen.

Zitat:
wer also keine ahnung hat.... ne?
Hmm... dabei habe ich das gerade studiert...

Zitat:
also verstehe ich garnicht, warum ich überhaupt noch versuche hier was zu erreichen.
Das weiß ich auch nicht. Wahrscheinlich, weil du eine Frage hattest?


Das Problem an diesen Schaltkreisen ist nicht nur die entstehende Wärme - die lässt sich relativ gut ableiten. Viel problematischer sind elektromagnetische Wechselwirkungen durch die hohen Frequenzen, geringen Abstände und dünnen Leiter. Auch müssen z.B. Schaltzeiten berücksichtigt werden. Nicht umsonst wird jahrelange Arbeit in das Layout investiert.

Der Hersteller verkauft die CPU mit 3,3 GHz, da er dort einen ordnungsgemäßen Betrieb garantieren kann. Wenn du nun einen 27% höheren Takt haben willst, ist das von der Technik nicht mehr ohne weiteres zu verkraften. Dass es da zu Problemen kommt, war abzusehen.

_________________
www.sammyshp.de
DarkBaal
23.04.11 - 14:00:33 Uhr

schön für dich, dass du das studierst und mein Wissen bezog sich auf die physikalischen begebenheiten, nich darauf dass es nicht funktioniert. denn wenn das der besagten physikalischen grenze unterlegen hätte, wäre sehr wohl der prozessor auch schon beim belastungstest abgekratzt, meinen sie nicht auch herr professor?

2. begeben heit: Prozessor läuft jetzt stabil bei 4.6 Ghz, alles läuft wunderbar, ich bin bereits einen Rang in BC2 aufgestiegen, ohne irgendwelchen Probleme.

Erklär mir das, wenn die physik das doch so unmöglich/schwer macht?
nenad
23.04.11 - 14:17:20 Uhr

Anstatt jetzt einen Zweimankrieg ausbrechen zu lassen, beschränkt euch doch bitte lieber auf das ursprüngliche Thema.

@DarkBaal
Erklär doch lieber was du verändert, damit es jetzt funktioniert und vorher nicht. Evtl. hat auch ein anderer ein solches Problem, und findet darüber die Lösung.

Freundliche Grüße,
Nenad Marjanovic.
DarkBaal
23.04.11 - 15:22:38 Uhr

Ich habe lediglich den Multiplikator von 20.0 auf 21.5 angehoben, den VCore auf 1.5 Volt (vorher 1.475) gestellt, NB läuft auf 1.4 Volt (wie vorher auch) und den CPU Bustakt habe ich (obwohl viele davon abraten) um ungefähr 3-5 erhöht.

Also eigentlich nicht viel, komisch nur dass jetzt alles läuft, ist wohl ein CPU Fehler oder etwas in der Art, denn an den Einstellungen und dergleichen lag es nicht.

3.8Ghz läuft
4.0Ghz läuft nicht
4.2Ghz läuft gerade so
4.6Ghz läuft normal

€dit: Ich habe wohl noch ein weiteres Problem gefunden: Beim längeren Spielen (was ja jetzt wunderbar funktioniert) kann es trotzdem zu einem Absturtz kommen. Warum? Ganz einfach: Die NB und SB überhitzen bei Belastung in Verbindung mit grafischer Anforderung zu schnell/stark, das konnte man ja mit Prime95 nicht testen.

Habe mir jetzt auch WaKü Blocks für die beiden Bridges bestellt, damit sollte es dann wohl besser laufen.
Seite: 1

- Obige Beiträge stellen keine Äußerung oder Meinung von Pytal oder dessen Betreiber dar -