Probleme bei Migration einer Wordpress Seite aufgrund MySQL Version


Seite: 1
Autor Beitrag
martinwind
02.02.18 - 20:25:01 Uhr

Hallo,

wollte eine Wordpress-Seite auf den Pytal-Server migrieren. Leider bekomme ich unter UPDRAFTPLUS immer folgende Fehlermeldung:
"Warnungen
Die PHP-Installation auf diesen Webserver erlaubt PHP nur 30 zu laufen und erlaubt es nicht, diesen Wert zu erhöhen. Wenn du viele Daten importierst und der Wiederherstellungsprozess abbricht, musst du deinen Webhoster fragen, wie du den Wert erhöhen kannst (oder eine Stück für Stück Wiederherstellung).

Fehler:
Fehler: Das Datenbank-Backup benutzt MySQL-Funktionen, die in der alten MySQL-Version (5.1.73), mit der diese Website läuft, nicht verfügbar sind. Du musst MySQL aktualisieren, um diese Datenbank benutzen zu können."

Was kann man tun um dieses Backup noch zu retten?


Vielen Dank im Voraus,

Martin
rainer
11.02.18 - 17:02:13 Uhr

Hallo Martin,

mit UPDRAFTPLUS selbst habe ich keine Erfahrung, aber mich kurz eingelesen. Sie scheinen eine Zip-Datei mit den wichtigsten Wordpress-Ordnern anzulegen und der Datenbank an sich.

Entpacke mal diese Zip-Datei. Wenn es nur noch am Datenbank-Backup scheitert, importiere das doch einfach von Hand in deinem Benutzerkonto hier unter Webpräsenz->MySQL->phpMyAdmin. Sollte die Datenbank-Datei zu groß sein, müsstest du diese eventuell in mehrere Dateien aufteilen und dann einzeln hochladen.
martinwind
13.02.18 - 10:44:31 Uhr

Lieber Rainer,

vielen Dank für Deine Bemühungen! Ich werde in den nächsten Tagen Deinen Hinweisen folgen und Dich über den Erfolg informieren.

Liebe Grüße aus Salzburg,

Martin
Seite: 1

- Obige Beiträge stellen keine Äußerung oder Meinung von Pytal oder dessen Betreiber dar -